kmfdmk (kmfdmk) wrote in soulseek,
kmfdmk
kmfdmk
soulseek

SoulSeek 156 & 157 test 8 Searching Issues

Issues with both Soulseek 156, and 157 test 8.
Windows XP Pro SP 2
AVG 7.1 Free
Windows Firewall with exception rules created for SoulSeek ports
Linksys Router with all UDP & TCP ports forwarded to me
Upped the Max TCP connections to 50 with the util listed in the SLSK FAQ.
3MB DSL (SBC/AT&T DSL)


The issue I'm having is with both SoulSeek 156, and 157 test 8.

SYMPTOMS

I can connect to the server, it is shown as up and running.
Checking priveleges status never yields results.
ALL users on friends list (about 70) always appear offline.
Searches do not yield results even after letting sit for hours.
Chat Rooms appear empty no matter which one is joined.
No one is searching me/I don't see "returned search results for..." @ the bottom of 157 t8
No one is downloading off of me.

ATTEMPTED FIXES
UnInstall/ReInstall of 157 t8 (backing up and restoring CFG files) (Failed to fix)
UnInstall/ReInstall of 157 t8 (backing up and restoring ONLY User Info, Friends, & Shares CFG files)
UnInstall/ReInstall of 157 t8 (working from scratch no CFG files restored)

Install 156 (working from scratch no CFG files restored)
UnInstall/ReInstall of 156 (backing up and restoring ONLY User Info, Friends, & Shares CFG files)

HELP

Any help or insight into this would be appreciated. I do pay for priveleges not that it matters... I'd be willing to pay $20 bucks just to get the problem fixed and get soulseek working again.
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your IP address will be recorded 

  • 2 comments